Агрегация каналов между Cisco Catalyst и Avaya ERS

в 0:36, , рубрики: Avaya, catalyst, Cisco, configuration, lacp, network, настройка, Сетевые технологии, Телекомы, метки: , , , , , ,

Агрегация каналов между Cisco Catalyst и Avaya ERS

Сделаем небольшую лабу. Объедением два физических линка в один логический между коммутаторами двух разных вендоров при помощи протокола LACP.

Будем использовать порт 47 и 48, прокинем два vlan, например для данных и для телефонии. Первый тоже оставим.

Начнем с киски.

enable
conf t

Создаем vlan.

vlan 2
name "Data"
exit
vlan 5
name "Voice"
exit

Раскидываем остальные порты по виртуальным сетям.

interface range gigabitEthernet 1/0/1-2
switchport access vlan 1
exit
interface range gigabitEthernet 1/0/3-24
switchport access vlan 5
exit
interface range gigabitEthernet 1/0/25-46
switchport access vlan 2
exit

Настраиваем LACP.

interface gigabitEthernet 1/0/47
switchport trunk encapsulation dot1q
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
exit
interface gigabitEthernet 1/0/48
switchport trunk encapsulation dot1q
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
exit

Назначаем ip для управления.

vlan 1
ip address 192.168.1.10 255.255.255.0
no sh
exit

Проверяем.

show etherchannel summary

show lacp neighbor

Теперь займёмся аваей.

enable
conf t

Создаем vlan.

vlan create 2 name "Data" type port
vlan create 5 name "Voice" type port

Тегируем.

vlan ports 47,48 tagging tagAll

Раскидываем остальные порты по виртуальным сетям.

vlan members add 5 3-24,47-48
vlan members add 2 25-48
vlan members remove 1 3-46

Настраиваем LACP.

interface gigabitEthernet 47
lacp key 20
lacp mode active
lacp timeout-time short
lacp aggregation enable
exit
interface gigabitEthernet 48
lacp key 20
lacp mode active
lacp timeout-time short
lacp aggregation enable
exit

Назначаем ip для управления.

interface vlan 1
ip address 192.168.1.20 255.255.255.0
exit

Проверяем.

show mlt

show lacp port 47,48

Автор: maverick_ml

Источник

Поделиться

* - обязательные к заполнению поля