Как установить CISCO ASA 5506 k9

в 14:24, , рубрики: Новости

В этой статье мы расскажем про установку и первичные настройки ASA 5506 k9 со службами FirePower.

Сначала проверьте комплектацию устройства. В коробке должно быть само устройство, кабеля питания и USB, руководство и лицензионное соглашение.

  1. Подключите ASA к источнику питания. Питание устройства включится автоматически при подключении кабеля, специальной кнопки для этого нет. Индикатор питания должен загореться зеленым.
  2. Подключите консольный порт ASA к компьютеру с помощью консольного кабеля или USB.
  3. Если есть необходимость, установите на компьютер драйвера для этого порта (скачать их вы можете на официальном сайте Cisco). Обратите внимание, что по умолчанию драйвер для USB может установиться на COM-порт и, соответственно, ничего не будет работать. Установите его на нужный порт вручную.

ASA поставляется с конфигурацией по умолчанию, которая позволяет подключать Adaptive Security Device Manager (ASDM) к интерфейсу Management 1/1. Если вы используете FirePOWER, данную конфигурацию использовать нежелательно, дальше в этой статье мы приведем пример более походящей конфигурации и расскажем, как ее применить.

Конфигурация, которую мы предлагаем в данной статье, будет определять следующее поведение системы:

  • поток трафика изнутри наружу
  • внешний IP-адрес от DHCP
  • DHCP для клиентских устройств внутри сети
  • интерфейс Management 1/1 поднят, но не сконфигурирован. Модуль FirePower может использовать этот интерфейс для доступа к ASA внутри сети и использовать внутренний интерфейс как интернет-шлюз
  • доступ для ADSM по внутреннему интерфейсу

Чтобы все это настроить, запустите эмулятор терминала и подключитесь к ASA.

4. Нажмите Enter, появится подсказка ciscoasa>Введите enable, чтобы получить доступ к привилегированному EXEC-режиму. Появится запрос пароля. Просто нажмите Enter, так как пароль по умолчанию пустой

5. Чтобы попасть в режим глобального конфигурирования, введите configure terminal

6. Чтобы очистить текущую конфигурацию, введите clear configure all

7. Скопируйте и вставьте следующие настройки конфигурации


interface gigabitethernet1/1
nameif outside
ip address dhcp setroute
no shutdown
interface gigabitethernet1/2
nameif inside
ip address 192.168.1.1 255.255.255.0
security-level 100
no shutdown
interface management1/1
no shutdown
object network obj_any
subnet 0 0
nat (any,outside) dynamic interface
http server enable
http 192.168.1.0 255.255.255.0 inside
dhcpd address 192.168.1.5-192.168.1.254 inside
dhcpd auto_config outside
dhcpd enable inside
logging asdm informational

 

8. Сохраните новую конфигурацию командой write memory

9. Подключите следующее к Ethernet-свитчу второго уровня:

  • внутренний интерфейс GigabitEthernet 1/2
  • интерфейс Management 1/1
  • ваш компьютер

10. Соедините интерфейс GigabitEthernet ½ с вашим WAN-устройством.

Поделиться

* - обязательные к заполнению поля