Маршрутизатор Cisco 1603

в 7:49, , рубрики: Cisco, старое железо, метки: ,

Добрый день, уважаемые читатели. Хотел бы продолжить путешествие по истории телекоммуникационного оборудования. Сегодня пришла очередь маршрутизаторов Cisco 160x серии, а если точнее, то Cisco 1603.

Проводя на складе археологические раскопки, мной был найден маршрутитизатор Cisco 1603, в удивительно хорошем состоянии, в штатной коробке, укомплектованной, помимо всего прочего, большим количеством рекламной и справочной литературы. Для меня эта находка стала особенно приятной потому, что именно с этой серии началось знакомство с маршрутизаторами этого производителя.

Итак, что же представляет собой это устройство?

В качестве сетевых интерфейсов выступают: 10BaseT, при этом вывод AUI позволяет использовать другую физическую среду передачи, в зависимости от конвертера — например, оптику или коаксиал. ISDN BRI S/T — у нас в стране этот интерфейс мало распространен, я встречал такое только в Москве и Краснодарском крае (ЮТК). Имеется слот расширения WIC, для установки таких модулей, как WIC-1T.

Вот как выглядит внутренний мир устройства:

Что там?

Маршрутизатор Cisco 1603

Как вы можете заметить, можно увеличить объем внутренней памяти и заменить PCMCIA карту, что позволит использовать IOS 12 версии и добавит поддержку OSPF, IPSec и прочей полезной мелочи.

Достался мне экземпляр с 2Мб оперативной памяти и PCMCIA Flash на 4 Мб. Кстати, как я понял, наличие Flash для этого маршрутизатора не является обязательным, при его отсутствии из eprom загружается c1600-boot-r.111-10.AA, обладающий некоторым минимальным функционалом. На Flash обнаружился c1600-y-l.113-11a.bin, обладаюший, несмотря на скромный размер, довольно внушительным функционалом — реализована поддержка протоколов динамической маршрутизации RIP, EIGRP, функции пакетной фильтрации (естественно, не inspect и ZBF, а established и reflect).

ACL

Маршрутизатор Cisco 1603

После загрузки и проведения процедуры password recovery, на нём был обнаружен файл конфигурации, который я хочу привести для того, чтобы показать, как мало изменилось CLI за срок, превышающий 10 лет.

Вывод show version

Маршрутизатор Cisco 1603
Конфигурация

!
version 11.3
no service pad
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname isdn
!
aaa new-model
aaa authentication login default local tacacs+ enable
aaa authentication ppp default local
aaa authorization exec tacacs+ if-authenticated
aaa authorization network none
enable password 7 06050346324F41
!
username cisco privilege 15 password 7 08902455D0A16
ip subnet-zero
ip nat inside source list PAT interface Ethernet0 overload
ip telnet source-interface Ethernet0
ip domain-name rtsnet.ru
ip name-server 194.247.133.3
ip name-server 172.16.32.3
ip accounting-threshold 8192
isdn switch-type basic-net3
isdn leased-line BRI0
clock timezone MSK 3
clock summer-time MSD recurring last Sun Mar 3:00 last Sun Oct 2:00
!
!
interface Ethernet0
 ip address 10.38.100.1 255.255.255.0 secondary
 ip address 194.247.149.49 255.255.255.248
 ip accounting output-packets
 ip nat inside
 no cdp enable
!
interface BRI0
 no ip address
 ip nat outside
 no cdp enable
!
interface BRI0:1
 ip address 192.100.0.1 255.255.255.252 secondary
 ip address 10.38.0.2 255.255.255.252
 ip nat outside
 encapsulation frame-relay IETF
 bandwidth 64
 frame-relay map ip 192.100.0.2 17
 frame-relay map ip 10.38.0.1 16 broadcast
 frame-relay interface-dlci 16
 frame-relay interface-dlci 17
 frame-relay lmi-type q933a
!
interface BRI0:2
 no ip address
 ip nat outside
 no cdp enable
!
router rip
 version 2
 timers basic 60 300 360 900
 redistribute connected
 passive-interface Ethernet0
 network 10.0.0.0
 distribute-list 34 out
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.38.0.1
!
!
ip access-list extended PAT
 deny   ip any 194.247.133.0 0.0.0.255
 deny   ip any 172.16.0.0 0.3.255.255
 deny   ip any 192.168.0.0 0.0.255.255
 deny   ip any 10.0.0.0 0.0.0.255
 permit ip 10.38.100.0 0.0.0.255 any
logging buffered 8192 debugging
no logging console
logging 172.16.32.15
access-list 13 permit 172.16.32.16
access-list 34 permit 10.38.100.0 0.0.0.255
access-list 34 permit 194.247.149.48 0.0.0.7
access-list 120 permit ip any any log
no cdp run
tacacs-server host 172.17.5.8
tacacs-server key TACx Kei123
snmp-server community public RO
snmp-server community RW_COMM RW 13
snmp-server trap-source Ethernet0
snmp-server location Moscow
snmp-server contact joker@ncc.rtsnet.ru (Serge Goncharov)
alias exec .s sh conf
alias exec .c conf t
alias exec .n no deb all
alias exec .tn term no mon
alias exec .t term mon
alias exec .r sh ip rou
alias exec .a sh arp
alias exec .g sh logg
alias exec .l sh access-lists
alias exec .d sh dialer
alias exec .e0 sh int e0
alias exec .s0 sh int s0
alias exec .f sh fra pvc
alias exec .v sh ver
alias exec .b sh deb
alias exec .i sh int
alias exec .ac sh ip acco
!
line con 0
 exec-timeout 0 0
line vty 0 4
 access-class 77 in
 exec-timeout 0 0
 password 7 02123D4F0E0A36
!
end

Ядром маршрутизатора является микропроцессор MC68360, содержащий четыре последовательных коммуникационных котроллера (SCC), два последовательных управляющих контроллера и контроллер интерфейса SPI. Производительность CPU составляет 8.3 MIPS при частоте 33MHz, но возможна установка сопроцессора MC68040 увеличивающего производительность до29 MIPS при частоте 33 MHz(не в нашем случае).

Архитектура процессора приведена на рисунке ниже:

Маршрутизатор Cisco 1603

Data Sheets

Производительность устройства, по сегодняшним меркам, может вызвать недоумение, но стоит учесть, что в 2001 году, когда я впервые увидел такой маршрутизатор, канал 1 мб/с поражал мое воображение огромной скоростью передачи данных.

Process Switching: PPS 600 / Mbps 0.3072 Fast/CEF Switching: PPS 4,000 / Mbps 2.05

Продажа этой серии закончилась 28 февраля 2003 года. Ссылка на описание устройства на сайте cisco.com

В комплекте шло 2 дискеты для первичной настройки маршрутизатора (Win 3.11/Win 95), но, к сожалению, проверить их работоспособность мне не представилось возможным.

Фото дискет

Маршрутизатор Cisco 1603

Так же, наличествует CD с полным комплектом документации по всем устройствам Cisco на декабрь 1997 года.

Фото CD

Маршрутизатор Cisco 1603

Мое внимание привлек невзрачный рекламный плакатик с упоминанием Cisco Micro Webserver:

Большой рисунок

Маршрутизатор Cisco 1603

А кто из вас помнит, когда к «сайту» производителя можно было подключиться с помощью telnet?

А вот так выглядела форма обратной связи. Про большинство из перечисленных устройств я никогда не слышал (за исключением Catalyst 1900 с CatOS и 3000, у которых выставление дуплекса на порту осуществлялось переключением DIP с тыльной части устройства).

Много больших рисунков

Маршрутизатор Cisco 1603

Маршрутизатор Cisco 1603

Инструкции по подключению, использованию утилит первоначальной настройки и бланк настроек маршрутизатора:

Опять больших рисунков

Маршрутизатор Cisco 1603

Маршрутизатор Cisco 1603

Маршрутизатор Cisco 1603

Вот такая страница истории. Пристроить это устройство некуда, а выкинуть жалко. Положу обратно на склад, в компанию к Cisco 2509, Catalyst 4000 и другим…

Автор: MixaSg

Источник

Поделиться

* - обязательные к заполнению поля