Tenable обновила свой бесплатный инструмент для анализа уязвимостей

в 16:54, , рубрики: nessus, Teenable, информационная безопасность

image

Tenable обновил свой бесплатный инструмент для анализа уязвимостей Nessus Essentials (ранее Nessus Home) — без ограничения «для некоммерческого использования».

Компания Tenable объявила о выпуске Nessus Essentials, расширенной бесплатной версии своего решения для оценки уязвимостей (ранее Nessus Home). Nessus Essentials предназначен для использования студентами, преподавателями и людьми, начинающими свою карьеру в области кибербезопасности, помогая быстро и легко освоить оценку уязвимостей и отточить свои навыки.

Отличия от предыдущей версии больше качественные, чем количественные:

  • Неограниченное сканирование категорий, но ограничено 16 IP-адресами для оценки уязвимости.
  • Возможность сканирования и использования в любом месте. Нет ограничения частным адресным пространством (RFC1918) и домашним использованием.
  • Оперативное обновление базы уязвимостей.
  • Нет ограничений по времени использования.
  • Доступ к учебной программе Nessus.

Глобальный спрос на профессионалов в области кибербезопасности превысил предложение, создав критический пробел в навыках, который угрожает цифровой экономике. Согласно отчету о рабочих местах CyberSecurity за 2018–2021 годы, спрос на таланты в области кибербезопасности в 2019 году составит 6 миллионов рабочих мест во всем мире, но примерно 1,5 миллиона из этих должностей останутся незаполненными.

Компания Tenable решает эту проблему с помощью Nessus Essentials. Nessus Essentials входит в семейство продуктов Nessus и является одним из наиболее широко распространенных решений безопасности в мире. Nessus имеет самую низкую в отрасли частоту ложных срабатываний, занимает первое место по охвату с более чем 100 000 дополнений для более чем 45 000 CVE и самым быстрым по обнаружению уязвимостей благодаря обновлениям, выпущенным в среднем в течение 24 часов с момента раскрытие уязвимости.

страница проекта

Автор: LukaSafonov

Источник


* - обязательные к заполнению поля


https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js