Google Pixel 5 лишится не только топовой платформы Qualcomm, но и главной особенности Pixel 4. Motion Sense у новинки не будет

в 12:47, , рубрики: Новости, метки:

Несмотря на то, что на многих рынках 5G появится очень нескоро, и даже там, где сети пятого поколения уже есть, они есть далеко не везде, огромное число пользователей уже платит немалую цену за то, чем не пользуется и пользоваться не будет. Причём порой даже не задумывается об этом.

В этом году многие флагманы изрядно подорожали, и всё из-за дорогой SoC Snapdragon 865, дорогих антенн и прочих дополнительных компонентов. К сожалению, топовой платформой Qualcomm всё не ограничилось. В частности, мы уже видели немало аппаратов стоимостью 500 долларов и более, основанных на Snapdragon 765G, которая хотя и имеет модем 5G, по производительности недалеко ушла от Snapdragon 720G/730G.

Google Pixel 5 лишится не только топовой платформы Qualcomm, но и главной особенности Pixel 4. Motion Sense у новинки не будет

Хуже того: на Snapdragon 765G переходят те аппараты, предшественники которых всегда использовали топовые решения. К примеру, все слухи указывают на то, что Google Pixel 5 будет основан именно на этой платформе Qualcomm. При этом вряд ли стоит ждать ощутимого снижения цен относительно Pixel 4. Возможно, снижения не будет вовсе.

Новые данные говорят, что Pixel 5 потеряет не только топовую платформу, но и главную уникальную особенность Pixel 4 — функции Motion Sense. Если точнее, у новинки не будет радара Soli, а отсутствие Motion Sense — это уже следствие.  

Правда, если Snapdragon 765G вместо Snapdragon 865 — это однозначно минус, то вот отсутствие Motion Sense для многих может стать плюсом. Во-первых, новинка Google сможет избавиться от толстой рамки над экраном, во-вторых, Motion Sense многие попросту не пользовались.

В итоге пока неясно, чем вообще будет привлекать покупателей новый флагман Google. Возможно, всё-таки ценой, но пока на этот счёт нет никаких данных.  

Источник


* - обязательные к заполнению поля


https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js