Valve начинает выкатывать Linux системные требования к играм в Steam

в 20:13, , рубрики: linux, Steam, метки: ,

Возможно, намекая на то, что официальный запуск Steam для Linux уже не за горами, Valve начала обновлять страницы некоторых игр, добавляя системные требования для Linux. Этот список редко бывает интересным, но в данном случае все по-другому, потому что мы говорим о том, что крупный игровой сервис станет доступным на ОС стремящейся к этому многие годы. Кроме того, существуют и другие факторы разжигающие интригу.

Linux системные требования для Serious Sam 3: BFE:
Valve начинает выкатывать Linux системные требования к играм в Steam

Основываясь на списке текущих названий, доступных через Linux клиент Steam, Serious Sam 3: BFE, вероятно, станет флагманом с самыми высокими системными требованиями. На самых высоких настройках под Windows эта игра не тянет даже на high-end железе. Картина не меняется и в Linux версии – требования довольно тяжелые (quad-core в средних требованиях к процессору).

Конечно, выделяется требование Ubuntu 12.04. Мы все прекрасно знаем, что Valve была сосредоточена на поддержке Ubuntu из-за огромного количества пользователей данной ОС. Но это не значит, что поддержка Ubuntu будет эксклюзивной. Это доказывает взгляд на следующую игру.

Amnesia: The Dark Descent:
Valve начинает выкатывать Linux системные требования к играм в Steam

Здесь, Linux Mint поддерживается вместе с Fedora – впечатляет упоминание последней как в отличие от Ubuntu и Linux Mint «не Debian-based». Не все игры будут требовать использования последней версии этих ОС, но это обычно рекомендуется для лучшего результата. Одна игра упоминается как требующая Ubuntu 10.10, но большинство приветствует OS с последними обновлениями.

Действительно интересно – как клиент будет работать на дистрибутивах не указаных Valve, таких как Arch или Gentoo. По аналогии – Desura отлично запускается в любом дистрибутиве, так что будем надеяться, результаты Steam не будет слишком отличаться.

(Via techgage.com)

Автор: 54300

Источник


* - обязательные к заполнению поля


https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js