Adobe разрешила пользователям старых версий Creative Suite не платить за патчи безопасности

в 15:26, , рубрики: adobe, безопасность, информационная безопасность, обработка изображений, патчи, метки: , ,

Любопытная ситуация сложилась за последние несколько дней вокруг нескольких флагманских продуктов компании Adobe.

Многие знают, что недавно была выпущена последняя версия пакета Creative Suite 6, включающего Photoshop, Illustrator, DreamWeaver и другие программы, который, кстати, отныне сможет работать по подписке, исключая необходимость покупать программу «навсегда». Незадолго до этого Adobe выпустила ряд исправлений безопасности, который самой компанией был помечен как критический; при этом оказалось, что патчи фактически обновляют старый Creative Suite 5.x до актуальной шестой версии и, чтобы получить безопасный продукт, пользователям следует заплатить за исправления. В частности, стоимость обновления для Photoshop CS6 составила $199, для Illustrator CS6 — $249, для Flash Professional CS6 — $99. Правда, Shockwave Player предлагалось обновить бесплатно.

Любопытно, что в Adobe заявили, что Photoshop не является излюбленной мишенью для хакеров и проблема "...if exploited would allow malicious native-code to execute" не должна никого особо взволновать.

Вероятно, возмущённые отклики пользователей на странную политику компании относительно обеспечения безопасности своих продуктов, не оставили руководство не тронутым. В Adobe не стали настаивать на своём и изменили решение — компания объявила, что все пользователи Creative Suite 5.x, которых не устраивает фактическая покупка новой версии программ под видом обновлений безопасности, всё-таки получат их бесплатно — именно для своей версии пакета.

Было ли это ленью программистов или просто желанием Adobe пересадить побольше пользователей за новую версию своего пакета, заодно заработав на этом, сказать трудно, однако факт того, что компания с мировым именем чутко прислушивается к мнению аудитории своих продуктов по крайней мере является примечательным.


[Источник]

Автор: jeston


* - обязательные к заполнению поля


https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js