Доброта и дружелюбие к пользователям от Яндекса: многим придется срочно обновить MS Office

в 11:41, , рубрики: Песочница, метки: , ,

image

Среди почтового хлама обнаружил пренеприятнейшее сообщение. Как вы уже догадались — от нашего любимого Яндекса.
В день Ч, 25 апреля 2016 года, старые версии The Bat!, Mail.App, Outlook, Thunderbird не смогут работать с почтовыми ящиками Яндекса.

As a user of the Yandex.Mail service via an email client, you will not be able to send or receive messages through Yandex.Mail after April, 25 2016, if your email client is one of the older versions of The Bat!, Mail.App, Outlook, or Thunderbird, which do not support the latest standard of mail transfer protocol.
Please update your email client to a later version (see the detailed instructions for how to do this on our Support page), or continue using Yandex.Mail online.

Как пользователь сервиса Яндекс.Почта через клиента электронной почты, вы не сможете отправлять или получать сообщения через Яндекс.Почту после 25 апреля 2016 года, если ваш почтовый клиент является — одна из старых версий The Bat!, Mail.App, Outlook или Thunderbird, которые не поддерживают последний стандарт протокола передачи почты.

Пожалуйста, обновите ваш почтовый клиент до более поздней версии (подробные инструкции о том, как это сделать — на нашей странице поддержки), или продолжайте использовать Яндекс.Почту через веб интерфейс.

Не будут поддерживаться версии:

Microsoft Outlook версии 2007 и ниже;
The Bat! версии 3.9 и ниже;
Thunderbird версии 37 и ниже;
Apple Mail версии 3.1 и ниже.

Мотивируются эти требования… думаю, читатели уже догадались о правильном ответе, — разумеется, заботой о безопасности пользователей. Нет в наше время такой пакости, которую нельзя было бы преподнести массам под данным предлогом.

The Yandex.Mail security team has discovered that using outdated versions of the following client applications can leave your email account vulnerable to unauthorized access and loss of private data

Команда безопасности Яндекс.Почты внезапно обнаружила, что использование устаревших версий клиентских приложений может сделать учетную запись электронной почты уязвимой для несанкционированного доступа и потери личных данных.

Я до сих пор использую старые версии офиса (2007 и 2003) и никакого желания переходить на новые не имею — в силу целого ряда причин, среди которых основная: «работает — не трогай».

Уверен, я не одинок.

Теперь всем нам придется или принудительно переезжать на свежий (и далеко не бесплатный офис), или отказаться от яндекса, настроив переадресацию на более покладистый почтовый сервис.

Автор:

Источник

Поделиться новостью

* - обязательные к заполнению поля